There is no problem for me; I use Jessie 8.7.1 amd64.

I just download, extract, and run as normal. Maybe you should do a distribution upgrade (apt-get dist-updrade) to get all the libraries updated. I used to experience the same kind of errors when running new updated programs, and in many of the cases it's because I hadn't upgrade my OS distribution then.

Reply

  • Lines and paragraphs break automatically.
  • Allowed HTML tags: <em> <strong> <cite> <code> <ul> <ol> <li> <b> <i> <strike> <p> <br>

More information about formatting options

Syndicate content